motorstoring 523i LCI N53

Voor alle technische vragen over de BMW 5 Serie

motorstoring 523i LCI N53

Berichtdoor turbojong » 11 okt 2017, 18:55

Forumleden,

Ik heb vrijwel na iedere koude start (niet dagelijks) dat het motorstoringslampje gaat branden. I-drive geeft aan "motorstoring vermogensverlies' Als ik kort of lang daarna - afhankelijk van waar ik heen ben geweest, ook ritjes soms van enkele km's - opnieuw start, blijft de storingsmelding altijd weg. Ik heb uiteraard de storingen uit laten lezen. De eerste keer meteen, toen gaf het apparaat aan 'nokkenas'. Storing gewist om te kijken of ie terug zou komen. Daarna ging het hard en heb ik 6x zoiets het storingslampje gezien. Uiteindelijk weer uit laten lezen en kwam weer de nokkenas als boosdoener eruit. De garage zei dat het misschien wel een uitgerekte distributieketting is, omdat de storing altijd alleen optreedt bij echt koude motor. Vorige week is eerst de olie ververst (was best zwart), 2 flesjes Forté erin en zijn de solenoid/VANOS/magneetventielen (ik weet niet precies hoe je die dingen noemt) schoongemaakt omdat die verstopt zouden kunnen zitten en dan verkeerde waarden doorgeven aan de nokkenas-sensor. Nou dat heeft helaas niet geholpen. Ik wil eigenlijk niet direct aan hele dure reparaties beginnen. Mijn vraag is of iemand dit probleem herkent.

Achtergrond van de auto: volledig dealeronderhoud tot 108.000 (laatste beurt), gekocht bij 110.000. Toen zijn onder garantie 6x injectoren (nr11), 6x zwarte bobines en 6x bougies erin gegaan omdat ik toen een onregelmatig lopende motor had en schudden van de auto bij koude start en ook het storingslampje ging branden (overslaande verbranding, zeer bekend probleem). Ik moet wel eerlijk bekennen dat, zeker voor de laatste oliewissel, het blok toch af en toe nog onregelmatig liep. Zie je die toerenteller licht bewegen, maar daar kwam nooit vervolgens een storingslampje achteraan. Overslaande verbranding lijkt het niet te zijn. Bij koude start is het wel wisselend hoe de motor aanslaat. Soms loopt ie direct wat hoger in de toeren, 1200 zoiets en zakt dan rustig terug naar 700 rpm. Dan heb ik meestal geen storingslampje. Soms ook niet en blijft ie rond de 700-800 rpm hangen. Dan loopt het blok wat nukkig en gaat vrijwel direct het storingslampje aan.

Olieverbruik: bij de koop gaf de i-drive 3 groene blokjes. Ik dacht dat dat vol was. Na de vakantie (2000 km) 2 groene blokjes, heel snel daarna 1 geel blokje en toen rood: halve liter erbij gedaan, weer drie groene blokjes. Na weer 2000 km weer rood (melding oliepeil minimum vul 1 liter bij) en weer een halve liter erbij gedaan (toen gaf ie heel kort 4 groene blokjes!). Na de wissel blijkt helemaal vol (6.5 liter) 5 groene blokjes te zijn. Ik schat het verbruik in op 1L op 4000 km. Niet geweldig vind ik....

Ik zie jullie reacties met belangstelling tegemoet!
turbojong
 
Berichten: 15
Geregistreerd: 20 jun 2017, 18:30
Mijn BMW: E60 523i Sedan

Re: motorstoring 523i LCI N53

Berichtdoor ehombie » 11 okt 2017, 20:42

Heb je de de mogelijkheid om uit te lezen? En storingscodes te overhandigen bij dat storingslampje?
Want dan kan je mijn inziens gerichter gaan zoeken en kunnen de kenners je nog beter van info voorzien.

Want anders blijft het veel van "het is misschien dit of dat". En dan is het toch totaal iets anders. Of je gaat snel onnodig dingen vervangen.

Koop desnoods die carly app dan heb je al een goeie (specifieke) bmw uitlezer. En stelt niks voor. (Inpa of ista kan ook maar ik weet niet hoe je computer skills zijn voor installatie)

Bmw loopt bij mij ook 1100-1200 rpm en gaat daarna na enkele seconden terug naar 600. als ik uit mij garage rij en sta even stil om de weg op te draaien 600rpm stationair.

Olie verbruik kan ik niet over oordelen. Heb reeds 6000 km gereden en blokjes staan nog steefs op hetzelfde. Twijfel je over olie gebruik. Ben ik meer voorstander van olieweging.

Maar idereen mag natuurlijk suggesties geven...op de omschrijving van jouw.
ehombie
 
Berichten: 103
Geregistreerd: 25 nov 2016, 13:12
Woonplaats: Venlo
Mijn BMW: E61 523I LCI

Re: motorstoring 523i LCI N53

Berichtdoor turbojong » 11 okt 2017, 21:39

ja, ik moet idd die storingscode hebben. Ik had vanavond weer een nieuwe storing, die is opgeslagen en kan ik uit laten lezen (kan ik niet zelf). Wordt vervolgd...
turbojong
 
Berichten: 15
Geregistreerd: 20 jun 2017, 18:30
Mijn BMW: E60 523i Sedan

Re: motorstoring 523i LCI N53

Berichtdoor thijsvanzwam » 12 okt 2017, 13:00

klinkt een beetje als een verstopt vanos regelventiel.
onderdeeltje nr 1 op deze link: http://www.realoem.com/bmw/nl/showparts ... Id=11_3967

die is er vrij simpel uit te halen en schoon te maken... De afdichtringen willen ook nog wel eens uitharden (geeft ook vergelijkbare storingen), sowieso handig deze te vervangen als hij er toch uit is...

oh wacht, sorry... beter lezen :) ik zie nu dat je de vanos ventielen al hebt laten reinigen. Zijn toen ook de o-ringen ervan vervangen? die harden dus uit en kunnen dan gaan lekken.
onderstuur is als je de muur met de voorkant raakt,
overstuur is als je de muur met de achterkant raakt
paardenkracht is hoe hard je de muur raakt
en koppel is hoe ver je de muur meesleept.
thijsvanzwam
 
Berichten: 153
Geregistreerd: 21 apr 2015, 20:08
Woonplaats: Heiloo
Mijn BMW: E61 520i

Re: motorstoring 523i LCI N53

Berichtdoor turbojong » 16 okt 2017, 12:56

Vanmorgen naar Kees Bakker geweest in Lisse. Uitgelezen en de volgende codes kwamen tevoorschijn:

2A Crankshaft - inlet camshaft, reference
2A 82 VANOS intake

Volgende week gaan ze meten of de distributieketting is uitgerekt. Daarvoor moet het kleppendeksel eraf en nog wat geloof ik.

Misschien is er nu iemand die aan de hand van de storingscodes een idee heeft in welke richting het probleem zit?
turbojong
 
Berichten: 15
Geregistreerd: 20 jun 2017, 18:30
Mijn BMW: E60 523i Sedan

Re: motorstoring 523i LCI N53

Berichtdoor turbojong » 16 okt 2017, 13:04

oh ja, de km-stand is nu 116600. Ik dacht ik koop eens een BMW met 110.000 op de klok daar kan toch niet veel mis mee zijn? Nog geluk gehad dat de injectoren/bobines/bougies x6 onder de garantie vielen, anders was ik nu als serieus veel geld kwijt aan onderhoud. Valt mij persoonlijk behoorlijk tegen, deze Duitse "kwaliteit"...misschien had ik toch voor een STER moeten gaan :)
turbojong
 
Berichten: 15
Geregistreerd: 20 jun 2017, 18:30
Mijn BMW: E60 523i Sedan

Re: motorstoring 523i LCI N53

Berichtdoor ehombie » 16 okt 2017, 14:04

Ik zou die twee ventielen omwisselen en kijken of fout terug komt bij exaust. (Mag ook gelijk een nieuwe inzetten). De bovenste ventiel is de intake dacht ik.

Dit is van een n54 en 3 serie. https://youtu.be/YA8VUHPC-dU

Bij jouw zijn ze goed toegangkelijk 5 serie iets langere neus.

(Ik heb ze laatst ook schoongemaakt)
ehombie
 
Berichten: 103
Geregistreerd: 25 nov 2016, 13:12
Woonplaats: Venlo
Mijn BMW: E61 523I LCI

Re: motorstoring 523i LCI N53

Berichtdoor turbojong » 16 okt 2017, 14:42

Kees Bakker is een echte BMW specialist, die hebben zeer veel ervaring. Ik vind het persoonlijk wel prettig dat gemeten wordt of de ketting op tijd staat, meten = weten. Als dat het niet is, zullen het waarschijnlijk idd de ventielen zijn. Dat hoop ik natuurlijk wel, dat kost minder toch?
turbojong
 
Berichten: 15
Geregistreerd: 20 jun 2017, 18:30
Mijn BMW: E60 523i Sedan

Re: motorstoring 523i LCI N53

Berichtdoor ehombie » 16 okt 2017, 14:57

Auto's zonder mankementen moeten ze overgens bij elk merk nog uitvinden.
ehombie
 
Berichten: 103
Geregistreerd: 25 nov 2016, 13:12
Woonplaats: Venlo
Mijn BMW: E61 523I LCI

Re: motorstoring 523i LCI N53

Berichtdoor ehombie » 16 okt 2017, 15:06

Vanos Magneetventiel kost 111.49 bij offenga.
ehombie
 
Berichten: 103
Geregistreerd: 25 nov 2016, 13:12
Woonplaats: Venlo
Mijn BMW: E61 523I LCI

Re: motorstoring 523i LCI N53

Berichtdoor turbojong » 25 okt 2017, 17:02

Gisteren heeft de garage toch besloten nog niet de ketting op rek te controleren vanwege de kosten (uurtje of 3 werk) omdat ze eigenlijk niet verwachten dat de ketting is opgerekt (ervaringsgegevens, komt bij e60 vrijwel niet voor zeggen ze...). Ze hebben enkel de VANOS ventielen verwisseld, om te checken of het VANOS inlaat ventiel kapot is. Bij de volgende storing moet bij uitlezen dan melding komen dat er een storing in de uitlaat VANOS is, dan weten we het zeker...wordt vervolgd dus.
turbojong
 
Berichten: 15
Geregistreerd: 20 jun 2017, 18:30
Mijn BMW: E60 523i Sedan

Re: motorstoring 523i LCI N53

Berichtdoor turbojong » 27 okt 2017, 15:17

Vanmorgen alweer motorstoringslampje. Meteen maar uit laten lezen bij Kees Bakker en helaas opnieuw de foutcode "inlaat VANOS". Dat betekent dus dat de VANOS ventielen niet kapot zijn. Maandag 6-11 gaat het blok 'open' om naar de ketting en de tandwielen te kijken. Flinke tegenvaller dit...
turbojong
 
Berichten: 15
Geregistreerd: 20 jun 2017, 18:30
Mijn BMW: E60 523i Sedan

Re: motorstoring 523i LCI N53

Berichtdoor ehombie » 27 okt 2017, 16:49

Idd flinke tegenvaller. Bedankt voor update.
ehombie
 
Berichten: 103
Geregistreerd: 25 nov 2016, 13:12
Woonplaats: Venlo
Mijn BMW: E61 523I LCI

Re: motorstoring 523i LCI N53

Berichtdoor turbojong » 09 nov 2017, 18:50

Update: maandag zijn ze begonnen bij Kees Bakker met het motorblok te 'openen'. Ketting stond visueel gewoon strak. Met speciaal gereedschap is gemeten of de ketting op tijd staat en dat bleek het geval. Ik werd hier maandagmiddag over gebeld. Wat volgens hen overbleef, waren het VANOS tandwiel inlaatzijde en het kleppendeksel, waar twee oliekanaaltjes inzitten die verstopt kunnen zitten (VANOS werkt op oliedruk werd mij gezegd, dus als die kanaaltjes dichtzitten dan werkt het systeem niet goed o.i.d.). Ik werd gewaarschuwd dat beide onderdelen prijzig zijn, maar geadviseerd door de monteur om beiden toch maar te vervangen, omdat de storing er eenduidig op duidt dat er iets met de timing niet goed zit. Ik ben niet technisch onderlegd, dus ik heb het maar uit laten voeren. Bij het werk kwamen ze er ook nog achter dat de spanrol van de multiriem kapot was, de riem liep over de helft van de rol en kon er elk moment aflopen...dinsdagavond heeft een medewerker mijn auto mee naar huis genomen om de volgende ochtend koud te starten en te kijken of er een storingslampje ging branden...niet het geval gelukkig! Hij vond de auto zalig rijden (kan ik beamen, dat deed ie sowieso al). Woensdag hebben ze ook nog proefgereden, maar er is toen niks voorgevallen. Woensdagmiddag de auto weer opgehaald. Ze lieten netjes de onderdelen zien die vervangen zijn, maar aan het VANOS tandwiel en de kleppendeksel kon je niks ontdekken. Tandwiel kun je theoretisch openmaken, maar daar zit een veer in onder spanning o.i.d. en dat krijg je dan niet goed meer dicht. Kleppendeksel-oliekanaaltjes zag ik lopen maar 'openmaken' kan ook niet. Dat de spanrol niet goed was, kon ik wel duidelijk zien. Ze vonden het wel opvallend dat het kleppendeksel bij hun onderdelenleverancier op voorraad was, dat was volgens hen een aanwijzing dat die vaker vervangen worden... Tot slot kreeg ik de eindrekening gepresenteerd: bijna € 1700 :( :( :( !!! Pffff, dat was schrikken. Ik ben juist overgestapt van Saab naar BMW met lage km-stand om jaren redelijk zorgeloos te kunnen rijden, maar dit is by far de hoogste garagerekening ooit voor mij. Mijn vertrouwen in de kwaliteit van BMW, van deze facelift serie vanaf 2007 dan wel te verstaan, heeft een flinke deuk opgelopen. Bepaald geen aanrader dit type met N53 motorcode, alleen al niet vanwege dat gedoe met de injectoren en bobines wat m.i. niet hoort voor te komen bij een premium merk als BMW. VANOS-problemen bestaan al langer, ook met oudere types, en dat heeft BMW blijkbaar ook nog niet kunnen verbeteren (of ik heb een maandagmorgen-auto natuurlijk). Ik hoop dat ik niet meer hoef te posten dat de motorstoring terug is, fingers crossed!
turbojong
 
Berichten: 15
Geregistreerd: 20 jun 2017, 18:30
Mijn BMW: E60 523i Sedan


Keer terug naar BMW 5 Serie (E60 / E61) Techniek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 19 gasten