brandstofpomp defect

Voor alle technische vragen over de BMW 8 Serie

brandstofpomp defect

Berichtdoor cjbz3 » 25 mei 2016, 21:12

Hallo Leden,

ik ben hier nieuw op dit forum, en ben sinds kort de trotse bezitter van een BMW 850 , die achterstallig onderhoud heeft en die al een paar jaar stil staat. :), nu ben ik bezig met de restauratie en loop iedere keer tegen het probleem aan de de brandstofpomp defect gaat.

Toen ik de auto kocht, waren de brandstofpompen al niet lekker, deze heb ik vervangen door 2x een nieuwe bosch,
nadat de auto 10 min gelopen had, stopte de auto en wilde niet meer starten, vervolgens de branstofpompen eruit gehaald en getest, ...defect :gek: , bleek een gaatje in het brandstof filter te zitten, dus volgens de garage zou er dan vuil in gekomen moeten zijn. Toch maar een hele nieuwe unit besteld (tankmeter en pompen ) bij de dealer a 680,-euro, deze geinstalleerd en de auto liep direct prachtig, dacht probleem opgelost. Echter toen ik er 2 weken later weer mee bezig wilde en de auto wilde starten wederom start problemen, wel 12volt op de pomp maar geen actie (denk dus weer de pompen kapot).

Heeft iemand een suggestie?

Groeten Christiaan
cjbz3
 
Berichten: 1
Geregistreerd: 25 mei 2016, 21:00
Mijn BMW: 850

Re: brandstofpomp defect

Berichtdoor AdE39 » 09 dec 2016, 19:05

Goede avond, beste Christiaan,

Ik denk als het vuil steeds de brandstof pomp vernielt.
Is het dan niet een betere optie, om de brandstoftank eens te gaan spoelen.

Als steeds door eventueel vuil het zeefje stuk gaat, dan komt er ook vuil door de pomp.
De pomp kan misschien gewoon vast zitten, dus misschien ook weer lopend te krijgen. als de motor niet is doorgebrand!

Ik zou het eens proberen, de tank te cleanen.
Want na een behoorlijke tijd stilstaan, dan kan er slechte benzine in de tank zitten, met veel rommel.

Ik heb nog een goede tip voor u.
Een Bosch pomp, die kunt u misschien veel beter bij een Bosch dealer kopen, dan bij de BMW dealer!

Ik heb dit ooit al eens een keer aan de hand gehad met een Opel Manta GTE.

Het prijs verschil was groot, dat weet ik nog wel, maar hoe groot, dat weet ik helaas niet meer.

Maar ik zou eerst beginnen met de tank schoon te maken, daarna de pompen los maken, en het vuil te verwijderen uit de pomp.
Kijk goed naar de draai richting van de pomp, en draai dan met de hand tegen de draairichting in.
Dat dient wel te gebeuren zonder dat de pomp is aangesloten.
Probeer op deze wijze het vuil te verwijderen.
U kunt misschien wat perslucht gebruiken, met een niet al te hoge druk.
1 Bar is om te beginnen hoog genoeg.
Dus tegengesteld door blazen, als er geen terugslagklep in de pomp aanwezig is.

Zijn de relais ook helemaal goed, beste Christiaan.
Stel dat de relais verzwakt zijn, en te weinig spanning door laten.
Maar net voldoende om de spanning te kunnen meten, waarschijnlijk.

Dus het meten van de spanning op de pomp aansluiting, dat zou dan 12 tot 13.8 Volt moeten zijn.
Ik gebruik dan een goede multimeter, om de spanning te kunnen meten.

Succes.

Met vriendelijke groet,
Ad
AdE39
 
Berichten: 1237
Geregistreerd: 14 jan 2011, 19:48
Mijn BMW: E39


Keer terug naar BMW 8 Serie (E31) Techniek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast