Wel bluetooth verbinding, maar geen contacten zichtbaar

Alles met betrekking tot iDrive, bluetooth, audio/video, iPod aansluitingen en navigatie.
ibrouwer
Berichten: 13
Lid geworden op: 20 jul 2017, 18:33

Wel bluetooth verbinding, maar geen contacten zichtbaar

Bericht door ibrouwer » 20 jul 2019, 15:38

Sinds een tijdje wil mijn Motorola Moto Z2 Play nog wel een Bluetooth verbinding opzetten met mijn auto, maar de contacten zijn niet meer zichtbaar. Ik kan wel bellen vanuit mijn telefoon met Bluetooth en ik kan ook gebeld worden via Bluetooth; dat werkt allemaal. De contacten zijn echter niet benaderbaar door de auto. Ik vermoed dat er iets gewijzigd is in een of andere privacy instelling, maar of dat op de telefoon is of in de auto is niet bekend.

Uiteraard heb ik de vraag ook al uit staan bij Motorola, maar die konden verder ook nog niets betekenen.

Is er iemand die hier ook mee te maken heeft of zijn er suggesties ?

bedankt,
Idso.

Gebruikersavatar
Source
Berichten: 2123
Lid geworden op: 22 apr 2014, 13:30
Locatie: Rotterdam

Re: Wel bluetooth verbinding, maar geen contacten zichtbaar

Bericht door Source » 22 jul 2019, 11:33

Ligt aan je toestel.
Je kan de koppeling in de auto en op je toestel verwijderen en opnieuw koppelen. Elke vraag die gesteld wordt met ja beantwoorden.

Hoor graag de uitkomst.
|| Independent Software engineer @ SEE IT Consultancy ||
Retrofitten, uitlezen, coderen & programmeren

Op afstand programmeren en coderen wereldwijd - geen laptop/software nodig

ibrouwer
Berichten: 13
Lid geworden op: 20 jul 2017, 18:33

Re: Wel bluetooth verbinding, maar geen contacten zichtbaar

Bericht door ibrouwer » 22 jul 2019, 14:21

Nee, lag dus niet aan het toestel. Heb de Bluetooth in de auto uit en aan gezet en toen werkte het wel. Ik kon eerst niet vinden waar je de Bluetooth in de auto kon uitzetten, maar de BMW dealer heeft mij goed geholpen.

Groet,
Idso.

Plaats reactie

Terug naar “BMW X3 (F25) Audio, navigatie en iDrive”